Project

General

Profile

Bug #25765

I can't however update the tasks from inside eclipse

Added by Brad Rushworth almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
High
Category:
Plugins
Target version:
Start date:
2011-08-07
Due date:
% Done:

0%

Estimated time:

Description

From http://www.hostedredmine.com/boards/1/topics/1517

Also, I'm having a problem with redmine and eclipse and just wanted to find out on whose side the error is.
I can connect to my hosted project with the api key without problems, also create a query and sync tasks. I can't however update the tasks from inside eclipse. All I get when I enter a comment for example is "Submit failed: Server error". I don't know if the problem is a bug inside the mylyn-redmine connector, my configuration or the hosted project so my question is: is anyone experiencing the same problem or can someone confirm that updating tasks from inside eclipse is working at all? I'm grateful for any information on the problem.
Best wishes and thanks,
Daniel

Alexey,

Could you please tell me if Eclipse is working for you? It would be much appreciated.

Brad

History

#1 Updated by iron light almost 8 years ago

When I try to submit a new task, I got the same error message. But I can see my new task on the web, and after I sync tasks, I got the new task.
When I do any changes and submit, I got the same error.
Eclipse 3.7 all plugins are up to date.

#2 Updated by Alexey Java almost 8 years ago

Hi! oops, I forgot about this request. I have never used Eclipse with Mylyn connector.

#3 Updated by Brad Rushworth almost 8 years ago

  • Status changed from Assigned to Closed
  • Assignee changed from Alexey Java to Brad Rushworth

#4 Updated by Денис Ленцов almost 8 years ago

I got the same error

Also available in: Atom PDF