Project

General

Profile

Bug #270434

dynamics::blocking_scheme with prime sampling interval

Added by Felix Höfling almost 4 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2014-02-17
Due date:
% Done:

0%

Estimated time:

Description

The blocking scheme does not work with a prime sampling interval, e.g., changing the parameter "every" to 11 in example/liquid/shear_viscosity.lua:196 does not sample anything.

History

#1 Updated by Nicolas Höft over 3 years ago

I cannot reproduce that. Maybe there was something more you have set?

[02-04-2014 14:35:17.082073] integration time step: 0.001
[02-04-2014 14:35:17.082461] blocking_scheme: size of coarse-graining blocks: 10
[02-04-2014 14:35:17.082506] blocking_scheme: coarse-graining shift: 3
[02-04-2014 14:35:17.082530] blocking_scheme: minimal separation of samples in time: 1.21
[02-04-2014 14:35:17.082572] blocking_scheme: number of coarse-graining blocks: 10
[02-04-2014 14:35:17.082628] blocking_scheme: sampling interval in integration steps: 11
[02-04-2014 14:35:17.083053] blocking_scheme: register MSD of the Helfand moment of all particles
[02-04-2014 14:35:17.083782] blocking_scheme: register stress tensor autocorrelation of all particles

#2 Updated by Felix Höfling 3 months ago

  • Status changed from New to Rejected

I cannot reproduce it either.

Also available in: Atom PDF