Project

General

Profile

Bug #798506

Changes to Max errors and Read retries are not active immediately

Added by Luigi Di Fraia 3 months ago. Updated 8 days ago.

Status:
Rejected
Priority:
Normal
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:

Description

Reported by Rob: If you change Max Errors, Read retries then Special -> Re-read all sectors with errors, it executes with the values before you changed them. After it has run, if you re-read all sectors with errors again it uses the updated values.

History

#1 Updated by Luigi Di Fraia 3 months ago

  • Tracker changed from Task to Bug

#2 Updated by Luigi Di Fraia 3 months ago

  • Description updated (diff)

#3 Updated by Luigi Di Fraia 8 days ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Cannot reproduce in version 3.4+.

Also available in: Atom PDF