Project

General

Profile

Task #189307

Fix export of attachments

Added by Krzych Zet about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
High
Category:
Exporter
Target version:
Start date:
2013-06-24
Due date:
% Done:

0%

Estimated time:

Description

I'm interesting if it's possible to export attachments (database export works great)


Related issues

Has duplicate HostedRedmine.com Support - Task #231775: Attachment Images are not getting exported , while exporting Closed2013-10-292013-10-29

History

#1 Updated by Brad Rushworth about 6 years ago

  • Status changed from New to Assigned
  • Assignee changed from BitBot Software to Brad Rushworth
  • Priority changed from Low to High
  • Target version set to Maintenance

It was possible until recently. We moved all out attached files onto Amazon S3: https://www.hostedredmine.com/news/1595

I intend to fix the exporter script to full these files from Amazon S3 into the backup zip.

#2 Updated by Krzych Zet about 6 years ago

It was possible until recently. We moved all out attached files onto
Amazon S3: https://www.hostedredmine.com/news/1595

Great news.

I intend to fix the exporter script to full these files from Amazon S3
into the backup zip.

When will be it availble?
Next 1,2,3,6 mothns?

#3 Updated by Matt Townsend almost 6 years ago

Any word on this? I'd also like to see this functionality return, but of course I can't complain too loudly because it's a free service.

#4 Updated by Brad Rushworth almost 6 years ago

Matt Townsend wrote:

Any word on this? I'd also like to see this functionality return, but of course I can't complain too loudly because it's a free service.

It is on my list of things to do. I'll do it as soon as a get a chance.

#5 Updated by Brad Rushworth over 5 years ago

I'll be attempting to fix this within the next week.

#6 Updated by Vladimir Ermakov over 5 years ago

The problem is still relevant.

#7 Updated by Brad Rushworth over 5 years ago

  • Subject changed from Export attachements to Fix export of attachments
  • Description updated (diff)

We now have a prototype of this utility thanks to our friends at www.CommonFloor.com so will be incorporating this feature in the next few days. Thanks everyone for your patience.

#8 Updated by Brad Rushworth over 5 years ago

  • Status changed from Assigned to Closed

This has been tested and is working well. Sorry for the long delays in rolling out this feature.

Also available in: Atom PDF