Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #656627

Typo in Feature #653510

Added by Sveinung Kvilhaugsvik about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Rulesets
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:

Description

gave enemies unrestricted access to railroads, while roads remained restricted. The opposite was intended.

Reported by Jacob Nevins

History

#1 Updated by Sveinung Kvilhaugsvik about 4 years ago

#2 Updated by Marko Lindqvist about 4 years ago

What about rivers?

#3 Updated by Sveinung Kvilhaugsvik about 4 years ago

Rivers are unrestricted, as intended. (The enemy can use rivers and roads but not 0 move_cost railroads)

#4 Updated by Sveinung Kvilhaugsvik about 4 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 90 to 100

Also available in: Atom PDF