Project

General

Profile

Feature #658829

Missile consumption: use action shared system

Added by Sveinung Kvilhaugsvik 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Category:
General
Target version:
Start date:
Due date:
% Done:

90%

Estimated time:

Description

Have the attack action use the shared action system when consuming units with the Missile unit class flag.

This replaces the custom auto help for the Missile unit class flag.

missile.patch (6.59 KB) missile.patch Sveinung Kvilhaugsvik, 2017-05-09 12:41 PM
0010-Missile-consumption-use-action-shared-system.patch (6.47 KB) 0010-Missile-consumption-use-action-shared-system.patch Sveinung Kvilhaugsvik, 2017-05-09 02:16 PM

Related issues

Is duplicate of Freeciv - Feature #657680: UCF_MISSILE consumption: use action shared system.Closed

History

#2 Updated by Sveinung Kvilhaugsvik 6 months ago

  • Is duplicate of Feature #657680: UCF_MISSILE consumption: use action shared system. added

#3 Updated by Sveinung Kvilhaugsvik 6 months ago

  • Status changed from Resolved to Closed

This was a dupe.

Also available in: Atom PDF