Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #730597

Style music restarts after leaving game

Added by Marko Lindqvist almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Client
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

For reproducing this, one needs a musicset that has actual style musics playing in game.

When one leaves the game, style music is stopped and menu music started. The bug is that soon after that it starts to play style music again. I think this is because of "music finished" callback still gets called for the style music, and it implements selection of a new track.

Also available in: Atom PDF