Project

General

Profile

Bug #756619

Crashes/infinite hangs from opening containers/doing nothing.

Added by Shax Shaxesdottir 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
infinite loop / crash
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Using WinGit 134 and Windows 7 64b, most recent hotfix version downloaded today.

This character is a bit wild in terms of what she's got going on, I recommend looking at her inventory, but be aware she's got the latex curse advanced a few stages - if you can play long enough you'll see her turn featureless in a few more turns. That said, opening /the majority/ of containers in the adjacent rooms to this one, at least one of which I've confirmed to be trapped, causes the game to hang indefinitely.

Earlier on this same run I had a similar issue where not /doing/ anything important for enough turns consecutively would hang it indefinitely. I was trying to wait out peeing myself while near the toilet (character refused to piss self due to dignity), but doing that would crash the game while carrying on would work.

At any rate, with the game crashing so hard I can't really enjoy it, so that's that and have a bug report.

I'm getting an 'internal server error' from redmine while trying to upload the save, so have a discord link to the file: https://cdn.discordapp.com/attachments/247270968899141633/451345032444772363/continue.glksave

History

#1 Updated by Aika X 3 months ago

  • Status changed from New to Resolved

I think this is fixed but we'll see

Also available in: Atom PDF