Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #765380

Fueled units dont go with goto when they are not full moves

Added by Anonymous over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
General
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Fueled units don't go on goto even if we order them to go to refuel point - when they are not at full moves.

Attached save with multiple figters/bombers to test.

fueled_units.sav.bz2 (10.2 KB) fueled_units.sav.bz2 Anonymous, 2018-07-17 06:13 PM

Related issues

Related to Freeciv - Bug #714400: Goto postpones move for fighters with reduced move pointsClosed

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by Jacob Nevins over 3 years ago

I've seen something that sounds like this too.

#2 Updated by Anonymous over 3 years ago

Delayed goto works ok for such case (units have order attack then I think )

#3 Updated by Anonymous about 3 years ago

  • Related to Bug #714400: Goto postpones move for fighters with reduced move points added

#4 Updated by Anonymous about 3 years ago

  • Status changed from New to Rejected

Duplicate of Bug #714400

Also available in: Atom PDF