Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. *Read more...*

Task #841246

closed

If the error info is present for a D64 but no sector contains any error then let users restore it

Added by Luigi Di Fraia about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Actions #1

Updated by Luigi Di Fraia about 3 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

This was the intended behavior but instead of expecting 0x01 as no error the code was expecting 0x00.

Also available in: Atom PDF