Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #856946

Goto path waypoint marker not shown if not at turn boundary

Added by Jacob Nevins about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Client
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Noticed while looking at bug #856798:

If you set a waypoint on the goto path of a fast unit (like Horsemen on Grassland), then the path.waypoint 'flag' marker only shows up if some other symbol is already displayed: if the cursor is still at the waypoint, or if the waypoint is on a turn boundary.

The waypoint otherwise functions correctly.

Fortunately the cause and fix are trivial.

(S2_6 500ae55f45)

m-30-26-goto-waypoint-display.patch (776 Bytes) m-30-26-goto-waypoint-display.patch master, S3_0, S2_6 Jacob Nevins, 2020-01-21 10:47 PM

History

#1 Updated by Jacob Nevins about 1 year ago

#2 Updated by Jacob Nevins about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF