Project

General

Profile

Bug #856984

Ambiguous wording in help for Statue of Zeus (S2_6)

Added by Chippo Elder 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Rulesets
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

The ambiguous words are:

Reduces the unhappiness caused by aggressively deployed military units owned by the city by 1 -- in other words, it neutralizes the unhappiness caused by a single military unit (except under Democracy, where a single unit makes two citizens unhappy). Each city also avoids one shield of upkeep for units.

Compare this to the totally unambiguous wording for Shakespeare's Theatre:

Gives 1 additional luxury to every city, and 6 luxuries to the city where it is located.

With the Statue of Zeus either:
a) every city gets +1 content
or
b) the city that built it gets +1 content

If the answer is b), then definitely drop the word 'also' which is the root of the confusion. Also, for good measure, say something like "the city that built it".

If the answer is a), then add in the word 'every' or 'each' somewhere appropriate.

m-30-26-civ2civ3-zeus-doc.patch (2.26 KB) m-30-26-civ2civ3-zeus-doc.patch master, S3_0, S2_6 Jacob Nevins, 2020-01-25 11:57 PM

History

#1 Updated by Jacob Nevins 6 months ago

It's a).

Since the README describes this as a sort of early Women's Suffrage type building, I've taken some wording from there.

#2 Updated by Chippo Elder 6 months ago

Yes, it's clear now.

#3 Updated by Jacob Nevins 6 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF